Shop


ProjectLibre: "PM Assistant" für IPMA®/pma für 1 Jahr

Folgende Voraussetzungen müssen für den „PM Assistant“ für IPMA® gegeben sein:

  • aktuelles Microsoft Windows in der 64bit Version
  • Runtime für Java in der aktuellen Version 64bit
  • Office Libre in der aktuellen Version

"PM Assistant" für IPMA®/pma oder PMI®

Folgende Voraussetzungen müssen für den „PM Assistant“ für PMI® / IPMA® gegeben sein:

  • Microsoft® Windows XP, Vista, 7, 8 oder 10
  • Microsoft® Project 2003, 2007, 2010, 2013 oder 2016 (Standard oder Professional)
  • Microsoft® Office 2003, 2007, 2010, 2013 oder 2016 (Standard oder Professional)

Microsoft Word Vorlage für den Report für die IPMA/pma Level-C/B Zertifizierungsprüfung

Eine auszugsweise Demonstartion der Vorlage finden Sie im „Free/Demo-Download“ Bereich.