Shop


"PM Assistant" für IPMA®/pma oder PMI®

Folgende Voraussetzungen müssen für den „PM Assistant“ für PMI® / IPMA® gegeben sein:

  • Microsoft® Windows XP, Vista, 7, 8 oder 10
  • Microsoft® Project 2003, 2007, 2010, 2013 oder 2016 (Standard oder Professional)
  • Microsoft® Office 2003, 2007, 2010, 2013 oder 2016  (Standard oder Professional)

Premium-Lizenz nur € 49,- exkl. MWSt.

Da unser Webshop gerade umgebaut wird, bitten wir Sie uns für den Einkauf einer Premium-Lizenz  über das Kontaktformular zu kontaktieren.